当前位置:首页 > 问答

通达信筛选分红

我来帮TA回答

通达信炒股软件,哪个函数可以查分红的比率?

目前通信达是没有查分红的、但你可以在函数里面添加统计函数、可能可以看到你需要的

通达信中每年每股分红指标如何定义

没明白你说的什么意思,你想在分红的地方做个标记吗?像图种一样分红当日显示钱袋图标。

请帮我筛选市盈率不超过20,连续五年分红的股票。能告诉我怎么迅速筛选就更好了。

600019,,00002,大多数银行股

如何在股票软件里找到分红最多的股票

不知道你用什么软件
我用大智慧有这个功能

通达信选股器怎么设置?

通达信选股器怎么设置?
那个功能不是设置的,是如何使用。
常用选股分两种,条件选股和综合选股。

通达信软件选股的时候,怎么进行条件设置?

如何用自选公式进行选股的方法:
一、自编公式和保存:
(一)自编公式
1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
,就能快速打开公式管理器。
2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
4、公式已经保存,编写完成。
(二)例子:
以你公式为例子,整理出符合系统要求的公式:
1、收盘价大于34日均线;
2、34日均线大于250日均线;
3、收盘价在34日均线上方5%以内;
4、成交量大于前20日均量;
M34:=MA(C,34);
M250:=MA(C,250);
TJ1:=C>M34;
TJ2:=M34>M250;
ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
TJ3:=BETWEEN(ZDJ34,5,-5);
TJ4:=V>MA(V,20);
JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
二、用自选公式进行选股方法:
提示:选股前要下载完整日数据后才能进行选股:
1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
2、点“加入条件”所选公式放入“组合选投条件列表”;
3、条件设置内,选取你要求的“指定日期”;
4、点“执行选股”,符合条件个股就会自动选取出来。